User Tools

Site Tools


devices:wndr3800_openwrt

Information

  • NETGEAR WNDR3800 1)
  • OpenWrt 2)
  • Uses ath79 instead of the ar71xx target 3)

Update

Date Check

Firmware

wget -O ~/'Downloads/openwrt-snapshot-ath79-wndr3800-sysupgrade.bin' 'https://downloads.openwrt.org/snapshots/targets/ath79/generic/openwrt-ath79-generic-netgear_wndr3800-squashfs-sysupgrade.bin'

LuCI Web Interface

Information

Install

SSH

ssh 'root'@'192.168.1.1'

Install

opkg update && opkg install 'luci-ssl-openssl' && ls '/etc/config/luci-opkg' && rm '/etc/config/luci' && mv '/etc/config/luci-opkg' '/etc/config/luci' && sync

Service

'/etc/init.d/uhttpd' enable && '/etc/init.d/uhttpd' restart

URL

3)
apparently ar71xx is to be deprecated in the future
devices/wndr3800_openwrt.txt · Last modified: 2019/02/21 01:33 by Sean Rhone